System Requirements for Unity 5.3

For development

OS: Windows 7 SP1+, 8, 10; Mac OS X 10.8+.

Windows XP & Vista are not supported; and server versions of Windows & OS X are not tested.

GPU: Graphics card with DX9 (shader model 2.0) capabilities. Anything made since 2004 should work.

The rest mostly depends on the complexity of your projects.

Additional platform development requirements:

  • iOS: Mac computer running minimum OS X 10.9.4 version and Xcode 6.x.
  • Android: Android SDK and Java Development Kit (JDK).
  • Windows 8.1 Store Apps / Windows Phone 8.1: 64 bit Windows 8.1 Pro and Visual Studio 2013 Update 2+.
  • WebGL: Mac OS X 10.8+ or Windows 7 SP1+ (64-bit editor only)

For running Unity games

Generally content developed with Unity can run pretty much everywhere. How well it runs is dependent on the complexity of your project. More detailed requirements:

  • Desktop:
    • OS: Windows XP SP2+, Mac OS X 10.8+, Ubuntu 12.04+, SteamOS+
    • Graphics card: DX9 (shader model 2.0) capabilities; generally everything made since 2004 should work.
    • CPU: SSE2 instruction set support.
    • Web Player (deprecated): Requires a browser that supports plugins, like IE, Safari and some versions of Firefox
  • iOS: requires iOS 6.0 or later.
  • Android: OS 2.3.1 or later; ARMv7 (Cortex) CPU with NEON support or Atom CPU; OpenGL ES 2.0 or later.
  • WebGL: Any recent desktop version of Firefox, Chrome, Edge or Safari
  • Windows Phone: 8.1 or later
  • Windows Store Apps: 8.1 or later
Got it

We use cookies to ensure that we give you the best experience on our website. Click here for more information.