Configuration système requise pour Unity 2018.3

Pour le développement

Système d'exploitation : Windows 7 SP1+, 8, 10, versions 64 bits uniquement ; macOS 10.11+

Les versions serveur de Windows et OS X ne sont pas testées.

Processeur : support d'instructions SSE2 instruction

GPU : carte graphique compatible DX10 (modèle de shader 4.0).

Le reste dépend de la complexité de votre projet.

Configuration supplémentaire requise selon les plateformes :

  • iOS : ordinateur Mac sous macOS 10.12.6 et Xcode 9.0 ou versions supérieures
  • Android : Android SDK et kit de développement Java (JDK) ; Scripting backend IL2CPP nécessite Android NDK.
  • Plateforme Windows universelle : Windows 10 (64-bit), Visual Studio 2015 avec outils C++ ou version plus récente et kit de développement Windows 10

Pour exécuter des jeux Unity

Les contenus développés avec Unity s'exécutent généralement sans accroc. Les performances dépendent de la complexité de votre projet. Plus d'information sur la configuration requise :

  • Appareil de bureau :
    • Système d'exploitation : Windows 7 SP1+, macOS 10.11+, Ubuntu 12.04+, SteamOS+
    • Carte graphique compatible DX10 (modèle de shader 4.0).
    • Processeur : instructions SSE2 supportées.
  • iOS player requires iOS 9.0 or higher.
  • Android : OS 4.1 ou supérieur ; processeur ARMv7 compatible NEON ou processeur Atom ; OpenGL ES 2.0 ou supérieur.
  • WebGL : toutes les versions de bureau récentes de Firefox, Chrome, Edge ou Safari.
  • Plateforme Windows universelle : Windows 10 et carte graphique avec capacités DX10 (modèle de shader 4.0)